  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.arcadianews.com/content/tncms/live/" />
<meta name="keywords" content="schools_and_sports" />
<meta name="news_keywords" content="schools_and_sports" />
<meta name="description" content="Michael Bendok is on a mission to give back to the community. Last month, the junior at Phoenix Country Day School was named a State Honoree for the Prudential Spirit" />
<meta name="author" content="Rachael Bouley" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=1000%2C563" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:title" content="Local student earns national recognition for volunteerism" />
<meta property="og:description" content="Michael Bendok is on a mission to give back to the community. Last month, the junior at Phoenix Country Day School was named a State Honoree for the Prudential Spirit" />
<meta property="og:site_name" content="Arcadia News" />
<meta property="og:section" content="Schools &amp; Sports" />
<meta property="fb:app_id" content="277487962449545" />
<meta property="article:publisher" content="https://www.facebook.com/arcadianews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ArcadiaDaily" />
<meta name="twitter:image:alt" content="Kidz 4 Causes" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/schools_and_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rachael Bouley","id":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":825},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/ads/impressions.js?_dc=1585809302"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/ads/traffic.js?_dc=1585726502"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/ads/settings.js?_dc=1575491661"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584983965"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1584453662"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1801115"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Local student earns national recognition for volunteerism | Schools &amp; Sports | arcadianews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #373737; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #ffffff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #faab19; }#site-header{ border-bottom: 3px solid #faab19; }#site-footer{ border-top: 3px solid #faab19; } .tnt-bg-accent { background-color: #faab19; } a .tnt-caret-down { color: #faab19; } .block-title .block-title-inner { border-color: #faab19; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #faab19; } .form-control:focus { border-bottom-color: #faab19; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.arcadianews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/a85a7cf0-591a-11e8-a3ab-afb22be35bde.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Local student earns national recognition for volunteerism | Schools &amp; Sports | arcadianews.com" href="http://www.arcadianews.com/search/?f=rss&amp;t=article&amp;c=schools_and_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1578056-btn ').html('<i class="fa tnt-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-caret-down"></span> ');
     $('div.panel-footer.user-signup.text-muted > p:nth-child(2)').html('  By submitting this form, you agree to our  <a href="/site/privacy.html">Privacy Policy</a>');
      
   
      
 }); 
</script> 

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd section-schools-and-sports type-article infinity-disabled" data-path="/schools_and_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.arcadianews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fschools_and_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Rachael+Bouley&tncms.asset.id=ab1cfe48-72bf-11ea-b537-8b47e6fa21dd&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=825&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.arcadianews.com",
  secureDomain: "arcadianews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1578057" class="tncms-block hidden-md hidden-lg"><section id="block-1578057" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1578057" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1578057" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1578057-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1578057-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1578057-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1578057').submit();
        return false;
    });

    $('#site-search-1578057').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1578057 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1578057 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1578057-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1578061" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1578061" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.arcadianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.arcadianews.com/users/login/?referer_url=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.arcadianews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1578061').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.arcadianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.arcadianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.arcadianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1578061').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.arcadianews.com/users/logout/" id="user-logout-form-1578061"><input type="hidden" name="referer_url" value="http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_news_and_features/"  class="nav-link tnt-section-news-stories">News & Stories</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.arcadianewsonline.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-read-paper-online">Read Paper Online</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-read-online"  href="http://www.arcadianewsonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Read Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pick-up-a-copy"  href="/pick_up_a_copy/" >
                    <span class="nav-label">Pick Up a Copy</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1578060" class="tncms-block"><div id="user-controls-1578060" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.arcadianews.com/users/signup/?referer_url=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.arcadianews.com/users/login/?referer_url=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.arcadianews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1578060').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.arcadianews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.arcadianews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.arcadianews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1578060').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.arcadianews.com/users/logout/" id="user-logout-form-1578060"><input type="hidden" name="referer_url" value="http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1578058" class="tncms-block"><div class="follow-links-1578058 pull-right">
    
    <section id="block-1578058" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/arcadianews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/arcadianews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.arcadianews.com",
  "sameAs" : ["https://www.facebook.com/arcadianews/","https://www.instagram.com/arcadianews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1578008" class="tncms-block"><section id="block-1578008" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/d924c7c8-5e9c-11e8-a7ab-97848243a8e4.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/d924c7c8-5e9c-11e8-a7ab-97848243a8e4.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/d924c7c8-5e9c-11e8-a7ab-97848243a8e4.png?resize=400%2C103 400w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/d924c7c8-5e9c-11e8-a7ab-97848243a8e4.png?resize=540%2C139 540w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/d924c7c8-5e9c-11e8-a7ab-97848243a8e4.png?resize=750%2C193 750w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/d924c7c8-5e9c-11e8-a7ab-97848243a8e4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1578062" class="tncms-block padding-right"><div id="weather-1578062" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85018" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85018"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1578062 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Phoenix, AZ
                                
                                 <small>(85018)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 59F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 1, 2020 @ 11:50 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85018"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1578056" class="tncms-block new-search"><section id="block-1578056" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1578056" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1578056" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1578056-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1578056-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1578056-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1578056').submit();
        return false;
    });

    $('#site-search-1578056').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1578056 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1578056 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1578056-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1578053" class="tncms-block"><section id="block-1578053" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/f513ca82-5ea7-11e8-8b55-9726b8df29df.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/f513ca82-5ea7-11e8-8b55-9726b8df29df.png?resize=300%2C64 300w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/f513ca82-5ea7-11e8-8b55-9726b8df29df.png?resize=400%2C86 400w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/f513ca82-5ea7-11e8-8b55-9726b8df29df.png?resize=540%2C116 540w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/f513ca82-5ea7-11e8-8b55-9726b8df29df.png?resize=750%2C160 750w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/f513ca82-5ea7-11e8-8b55-9726b8df29df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local_news_and_features/" >
                    <span class="nav-label">News & Columns</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ask-the-appraisers"  href="/local_news_and_features/ask_the_appraisers/" >
                    <span class="nav-label">Ask the Appraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-did-you-know"  href="/local_news_and_features/did_you_know_/" >
                    <span class="nav-label">Did You Know?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editors-note"  href="/editors_note/" >
                    <span class="nav-label">Editor's Note</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-the-kitchen"  href="/local_news_and_features/in_the_kitchen/" >
                    <span class="nav-label">In The Kitchen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-mrms"  href="/local_news_and_features/meet_mr/" >
                    <span class="nav-label">Meet Mr./Ms.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-places-we-like"  href="/local_news_and_features/places_we_like/" >
                    <span class="nav-label">Places We Like</span>
                </a></li><li>
                <a class="nav-link  tnt-section-robins-adventures"  href="/local_news_and_features/robins_adventures/" >
                    <span class="nav-label">Robin's Adventures</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools-sports"  href="/schools_and_sports/" >
                    <span class="nav-label">Schools & Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teachers-we-love"  href="/local_news_and_features/teachers_we_love/" >
                    <span class="nav-label">Teachers We Love</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-lowe-road"  href="/local_news_and_features/the_lowe_road/" >
                    <span class="nav-label">The Lowe Road</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legendary-hotels-resorts-of-arcadia"  href="http://www.arcadianewsarchives.com/app.php?RelId=6.6.4.2.5&amp;bookcode=20160001"  target="_blank" rel="noopener">
                    <span class="nav-label">Legendary Hotels & Resorts of Arcadia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arcadia-home-design"  href="http://www.arcadiahd.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Arcadia Home & Design</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camp-guide"  href="http://www.arcadiahd.com/Arcadia-Home-04012020-e-Edition/1/ "  target="_blank" rel="noopener">
                    <span class="nav-label">Summer Camp Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-25th-anniversary"  href="/25th_anniversary/" >
                    <span class="nav-label">25th Anniversary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_a_classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-read-paper-online"  href="http://www.arcadianewsonline.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Read Paper Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/newsletters/" >
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1577949" class="tncms-block hidden-xs hidden-sm col-md-8 hidden-print">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1601173" class="tncms-block visible-lg col-md-4 hidden-print">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1577950" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-bb0a0954-72bf-11ea-8964-637d4de1eb7f" class="modal fullscreen in modal-image image-default modal-bb0a0954-72bf-11ea-8964-637d4de1eb7f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=1000%2C563 1200w"
                    sizes="100vw"
                    width="1000"
                    height="563"
                    alt="Kidz 4 Causes"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bb0a0954-72bf-11ea-8964-637d4de1eb7f" data-target=".caption-inner-modal-image-bb0a0954-72bf-11ea-8964-637d4de1eb7f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bb0a0954-72bf-11ea-8964-637d4de1eb7f collapse in"><div class="caption-text"><p>Matthew Linhart, Xander Black, Michael Bendok and Samuel Steiner started Kidz 4 Causes in 7th grade. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Michael Bendok</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.arcadianews.com%2Fkidz-4-causes%2Fimage_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kidz-4-causes/image_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0a0954-72bf-11ea-8964-637d4de1eb7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kidz%204%20Causes&via=ArcadiaDaily&url=http%3A%2F%2Fwww.arcadianews.com%2Fkidz-4-causes%2Fimage_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kidz-4-causes/image_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0a0954-72bf-11ea-8964-637d4de1eb7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.arcadianews.com/kidz-4-causes/image_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kidz-4-causes/image_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0a0954-72bf-11ea-8964-637d4de1eb7f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.arcadianews.com/tncms/asset/editorial/bb0a0954-72bf-11ea-8964-637d4de1eb7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb0a0954-72bf-11ea-8964-637d4de1eb7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Barcadianews.com%5D%20Kidz%204%20Causes&body=http%3A%2F%2Fwww.arcadianews.com%2Fkidz-4-causes%2Fimage_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb0a0954-72bf-11ea-8964-637d4de1eb7f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kidz-4-causes/image_bb0a0954-72bf-11ea-8964-637d4de1eb7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb0a0954-72bf-11ea-8964-637d4de1eb7f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb0a0954-72bf-11ea-8964-637d4de1eb7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb0a0954-72bf-11ea-8964-637d4de1eb7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb0a0954-72bf-11ea-8964-637d4de1eb7f" class="save-list-bb0a0954-72bf-11ea-8964-637d4de1eb7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb0a0954-72bf-11ea-8964-637d4de1eb7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bb0a0954-72bf-11ea-8964-637d4de1eb7f img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="asset article-default"  data-url="http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=1000%2C563">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
        </div>
        <meta itemprop="name" content="arcadianews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" />
    <style>
                .asset-paging .direction {
                    color: #faab19;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.arcadianews.com\/tncms\/search\/mlt\/?origin=ab1cfe48-72bf-11ea-b537-8b47e6fa21dd&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="asset-paging">
                <div id="paging-prev-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="paging-link prev offset"></div>
                <div id="paging-next-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local student earns national recognition for volunteerism
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Rachael Bouley</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-01T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Apr 1, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-01T00:00:00-07:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-01T00:00:00-07:00">
    <meta itemprop="datePublished" content="2020-04-01T00:00:00-07:00">
    <meta itemprop="dateModified" content="2020-04-01T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20student%20earns%20national%20recognition%20for%20volunteerism&via=ArcadiaDaily&url=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.arcadianews.com/tncms/asset/editorial/ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Barcadianews.com%5D%20Local%20student%20earns%20national%20recognition%20for%20volunteerism&body=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bb0a0954-72bf-11ea-8964-637d4de1eb7f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bb0a0954-72bf-11ea-8964-637d4de1eb7f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/b/b0/bb0a0954-72bf-11ea-8964-637d4de1eb7f/5e824daa2b0b1.image.jpg?resize=1000%2C563 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1000"
                    height="563"
                    alt="Kidz 4 Causes"
                    class="img-responsive full tnt-restrict-img-bb0a0954-72bf-11ea-8964-637d4de1eb7f" />
            </div><style>
                .tnt-restrict-img-bb0a0954-72bf-11ea-8964-637d4de1eb7f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Matthew Linhart, Xander Black, Michael Bendok and Samuel Steiner started Kidz 4 Causes in 7th grade. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo courtesy of Michael Bendok</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ab1cfe48-72bf-11ea-b537-8b47e6fa21dd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20student%20earns%20national%20recognition%20for%20volunteerism&via=ArcadiaDaily&url=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.arcadianews.com/tncms/asset/editorial/ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Barcadianews.com%5D%20Local%20student%20earns%20national%20recognition%20for%20volunteerism&body=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="save-list-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Michael Bendok is on a mission to give back to the community. Last month, the junior at Phoenix Country Day School was named a State Honoree for the Prudential Spirit of Community Awards, which is the country’s most extensive youth recognition program based solely on volunteer community service.</p><p>Michael stands out for his commitment to community work, having co-founded Kidz 4 Causes in January 2016, an organization that focuses on raising money for rare disease research. It’s a cause near and dear to Michael’s heart, having suffered from a rare blood disorder called severe chronic neutropenia throughout his childhood.</p><p>Michael has helped upwards of 20 families find treatments for their children. His volunteer work captured the attention of the judging panel for the Prudential Spirit of Community Awards, and he’s incredibly grateful. “The recognition of the hard work my friends and I have put in over the past four and a half years is rewarding,” Michael said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>As a State Honoree, Michael will receive a $1,000 scholarship, an engraved silver medallion and an all-expenses-paid trip with a parent or guardian to Washington, D.C. for national recognition events, where he looks forward to sharing his message with hundreds of fellow volunteers. For Michael, the more people who know about rare diseases and are willing to work toward improved treatments and preventive measures, the better.</p><p>Although Michael made a full recovery, he often wonders what could have happened if it had not disappeared, or if he was born with a less benign disease. Watching his best friend’s younger brother suffer from bronchitis obliterans spurred him into action.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Michael was surprised to learn that despite approximately 25 million Americans suffering from one of 7,000 documented rare diseases in the U.S., there’s still a lack of treatment available for many patients. “In light of this, I saw an opportunity to raise money and awareness for a cause I am passionate about – rare disease treatments,” Michael said.</p><p>Michael and his friends have organized many coin drives, community runs, restaurant fundraisers and school presentations. These Kidz 4 Causes fundraising efforts have raised more than $141,000 for treatments benefitting the Translational Genomics Research Institute’s Center for Rare Childhood Disorders.</p><p>Seeing his dedication and determination pay off positively means a lot to Michael, who truly embodies a community spirit, not only with his work with Kidz 4 Causes but in many other initiatives as well.</p><p>For Michael, the recognition for his hours spent volunteering is appreciated, and while he was overjoyed about the Prudential’s Spirit of Community Awards, that’s not why he does it. His motivation comes from knowing he made a difference. “There is nothing that makes me happier than making a positive impact in the lives of others,” Michael said. “I try to encourage others to volunteer with me and adopt this mindset because selfless acts are humbling, fulfilling, and above all, improve the communities we all call home.”</p><p>For more: <a href="http://kidz-4-causes.org">kidz-4-causes.org</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20student%20earns%20national%20recognition%20for%20volunteerism&via=ArcadiaDaily&url=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.arcadianews.com/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.arcadianews.com/tncms/asset/editorial/ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Barcadianews.com%5D%20Local%20student%20earns%20national%20recognition%20for%20volunteerism&body=http%3A%2F%2Fwww.arcadianews.com%2Fschools_and_sports%2Flocal-student-earns-national-recognition-for-volunteerism%2Farticle_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab1cfe48-72bf-11ea-b537-8b47e6fa21dd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" class="save-list-ab1cfe48-72bf-11ea-b537-8b47e6fa21dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab1cfe48-72bf-11ea-b537-8b47e6fa21dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1577970" class="tncms-block visible-lg visible-md"><section id="block-1577970" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1577970 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news_and_features/did-you-know-april-fools-day/article_bad7e9be-72c5-11ea-9816-4345b77dc69b.html" class="tnt-asset-link">
        

        
            Did you know? April Fools' Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news_and_features/a-note-from-our-publisher/article_9454c6d6-72bb-11ea-be7a-ff36b1957af0.html" class="tnt-asset-link">
        

        
            A note from our publisher</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools_and_sports/arcadia-news-teachers-we-love-april-2020/article_2a86053c-72be-11ea-ad62-8f7ec9e91a74.html" class="tnt-asset-link">
        

        
            Arcadia News Teachers We Love April 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools_and_sports/in-with-the-new-for-scottsdale-unified-school-district/article_b2332d98-72be-11ea-8e0f-cb0394cd3261.html" class="tnt-asset-link">
        

        
            In with the new for Scottsdale Unified School District</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news_and_features/the_lowe_road/cake-inspired-architecture-from-around-the-valley/article_4b9f2cca-72bf-11ea-aa49-cfb626fd5299.html" class="tnt-asset-link">
        

        
            Cake-inspired architecture from around the Valley</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html" class="tnt-asset-link">
        

        
            Local student earns national recognition for volunteerism</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schools_and_sports/xavier-awarded-the-ap-computer-science-diversity-award/article_8aef0018-72be-11ea-b4de-f368e9b6845e.html" class="tnt-asset-link">
        

        
            Xavier awarded the AP Computer Science Diversity Award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news_and_features/q-a-with-chef-sacha-levine/article_22b8fcf4-72c0-11ea-8bf6-9b7a1f128bed.html" class="tnt-asset-link">
        

        
            Q&A with Chef Sacha Levine</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1578009" class="tncms-block"><section id="block-1578009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1578009 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1578009" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1578009" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1578009" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local_news_and_features/family-owned-sausage-shop-an-arcadia-staple/article_8047a00a-72c5-11ea-b763-035fc78de354.html">Family-owned sausage shop an Arcadia staple</a></li><li><a href="/local_news_and_features/queen-creek-where-olive-oil-flows-freely/article_c4161cb0-72c2-11ea-b92f-8733d9f7e6dc.html">Queen Creek: Where olive oil flows freely</a></li><li><a href="/schools_and_sports/in-with-the-new-for-scottsdale-unified-school-district/article_b2332d98-72be-11ea-8e0f-cb0394cd3261.html">In with the new for Scottsdale Unified School District</a></li><li><a href="/local_news_and_features/places_we_like/places-we-like-april-2020-urban-phoenix/article_54c85d26-72c4-11ea-a6e4-37a231ccbf2d.html">Places We Like April 2020: Urban Phoenix</a></li><li><a href="/local_news_and_features/the_lowe_road/cake-inspired-architecture-from-around-the-valley/article_4b9f2cca-72bf-11ea-aa49-cfb626fd5299.html">Cake-inspired architecture from around the Valley</a></li><li><a href="/local_news_and_features/arcadia-moms-launch-salad-company/article_cd042b06-72c1-11ea-886a-7baabe7a3ff2.html">Arcadia moms launch  salad company</a></li><li><a href="/schools_and_sports/ahs-football-program-introduces-new-coach/article_289683d0-72cf-11ea-9131-2f0d77f59a4b.html">AHS football program  introduces new coach</a></li><li><a href="/local_news_and_features/danielle-williams-a-study-in-resilience/article_2235fb92-72c5-11ea-9b5d-87d1851d7cfa.html">Danielle Williams: A study in resilience</a></li><li><a href="/schools_and_sports/local-student-earns-national-recognition-for-volunteerism/article_ab1cfe48-72bf-11ea-b537-8b47e6fa21dd.html">Local student earns national recognition for volunteerism</a></li><li><a href="/local_news_and_features/disc-golf-pro-tour-event-held-in-scottsdale/article_a7953724-72c7-11ea-acc5-2334946c861c.html">Disc Golf Pro Tour event held in Scottsdale</a></li></ul></div>
        
        
            <div id="images-1578009" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/expert-series-financial-spring-cleaning-it-s-time-to-care-for-your-financial-health/image_d540523e-59ab-5c44-9f37-31c61ace6d99.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Expert Series: Financial Spring Cleaning: It’s Time to Care for Your Financial Health"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/assets/v3/editorial/d/54/d540523e-59ab-5c44-9f37-31c61ace6d99/5e7f19b1a7743.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1801115" class="tncms-block"><section id="block-1801115" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1801115 ">
        <div class="block-title-inner">
            <h3>
                
                Signup for our Newsletter
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1801115"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1801115" type="checkbox" name="list_id[]" value="722c9c46-16d6-11ea-b6ab-0fd8e0545113" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Signup today for the latest neighborhood happenings.</span><br /><span>Your information will not be shared.</span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1801115" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.arcadianews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1579341" class="tncms-block title-no-margin"><section id="block-1579341" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1579341 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/arcadianews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1579342" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/arcadianews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/arcadianews"><a href="https://www.facebook.com/arcadianews">arcadianews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1579338" class="tncms-block"><section id="block-1579338" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1579338 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1579338" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-04-01&d2=2020-04-01&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.arcadianews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1577960" class="tncms-block"><section id="block-1577960" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1577960 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-c97602fc-5cf5-11ea-baeb-6b1e8986ebc5" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/scottsdale-jazz-festival-2020/event_c97602fc-5cf5-11ea-baeb-6b1e8986ebc5.html" class="tnt-asset-link">
        

        
            Scottsdale Jazz Festival 2020</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-04T12:00:00-07:00">
            Sat, Apr 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-16dd28b8-4446-11ea-8527-5cb9017b77dc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/imagination-gala-2020-nola/event_16dd28b8-4446-11ea-8527-5cb9017b77dc.html" class="tnt-asset-link">
        

        
            Imagination Gala, 2020: NOLA</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-04T18:30:00-07:00">
            Sat, Apr 4, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0de6745a-ff3e-11e9-bc3f-33c4c3e06d2e" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/a-sip-of-science-2020/event_0de6745a-ff3e-11e9-bc3f-33c4c3e06d2e.html" class="tnt-asset-link">
        

        
            A Sip of Science 2020</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-07T17:00:00-07:00">
            Tue, Apr 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1578046" class="tncms-block"></div><div id="tncms-block-1577988" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1577951" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1577952" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1578049" class="tncms-block"><section id="block-1578049" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1578049 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editors-note"  href="/editors_note/" >
                    <span class="nav-label">Editor's Note</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news-stories"  href="/local_news_and_features/" >
                    <span class="nav-label">Local News & Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools-sports"  href="/schools_and_sports/" >
                    <span class="nav-label">Schools & Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1578000" class="tncms-block"><section id="block-1578000" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1578000 ">
        <div class="block-title-inner">
            <h4>
                
                Info
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.arcadianews.com/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-distribution-map"  href="/site/rack_distribution_map.html" >
                    <span class="nav-label">Rack Distribution Map</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1578054" class="tncms-block padding-bottom"><section id="block-1578054" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/a21e6f1c-5ea2-11e8-b9c2-af1497dc37f1.png?resize=200%2C52 200w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/a21e6f1c-5ea2-11e8-b9c2-af1497dc37f1.png?resize=300%2C77 300w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/a21e6f1c-5ea2-11e8-b9c2-af1497dc37f1.png?resize=400%2C103 400w, https://bloximages.chicago2.vip.townnews.com/arcadianews.com/content/tncms/custom/image/a21e6f1c-5ea2-11e8-b9c2-af1497dc37f1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1578051" class="tncms-block"><section id="block-1578051" class="block emphasis-h4   " ><address>
    <strong>arcadianews.com</strong><br>
    3850 E Indian School Rd<br>
    Phoenix, AZ 85018
    <br>
    
        <strong>Phone:</strong> 602-840-6379<br>
        <strong>Email:</strong> <a href="mailto:roni@arcadianews.com">roni@arcadianews.com</a><br>
    
</address></section></div><div id="tncms-block-1578059" class="tncms-block padding-bottom"><div class="follow-links-1578059 default">
    
    <section id="block-1578059" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/arcadianews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/arcadianews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.arcadianews.com",
  "sameAs" : ["https://www.facebook.com/arcadianews/","https://www.instagram.com/arcadianews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1578004" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1578004"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">arcadianews.com</a>, 3850 E Indian School Rd Phoenix, AZ</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/arcadianews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/schools_and_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ab1cfe48-72bf-11ea-b537-8b47e6fa21dd")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/arcadianews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1579338 .fc-inner' ),
            $calendar = $( '#calendar-1579338' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1579338 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1579338 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1579338 .fc-year' ).html( cal.getYear() );


        $('#block-1579338 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1579338 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1579338 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>